読者です 読者をやめる 読者になる 読者になる

えんの付箋紙と小さなダンボールの中

LOLとかスマホゲームとかたまに開発も サモナーネーム: enpel

ヘーイ提督ーiOS7.1からはEnterprise(Adhoc)版アプリはSSLサーバ証明書が必要になったヨー!? Unity5も発表されたネー!

【悲報】iOS7.1から企業内アプリ配布(Enterprise In-House)にSSLが必須となった模様 | Lancork

 

各環境の人は直ちには影響はないと思われるが、まあ対応する人は対応しましょう。

なお以下のようなサービスもあるので活用すると良さそう

iOSアプリ開発者向けSSLサーバ証明書 無償提供|SSL・電子証明書ならグローバルサイン

 

 

Unity5の奴が来た

ついに来ましたね。

また、今回から買い切りと年契約の月額払いの二種類が選べるようになりました。

買い切りはコレまでと同じメジャーバージョンアップ(4->5とか)の際にはまた買いなおさなければいけません(その際にはアップデートという形になり、新規で買うよりは安くアップデートができる)

一方年契約月払いの場合はメジャーバージョンアップも追加無しでできるようです。

ただ、長期的に見ると買い切りの方が良いような気がします。

まとまったお金が無かったりする場合は月払いの方が良いかもしれません。

自分の環境に合わせてドウゾ

 

また、Unity4で追加されるはずだったuGUIですがこちらはUnity4でちゃんとリリースされるようです(随分かかったなぁ。。。)

 

 

こんな感じ